BT internet connection issues - not directly related to Natural HR
Incident Report for Natural HR
Resolved
This now appears to be resolved - if anyone still has any issues, please do feel free to get in touch
Posted Jul 21, 2016 - 10:40 BST
Monitoring
This is not directly related to Natural HR but we have received a number of tickets from users unable to connect to our systems this morning - all our systems are up and running fine but there is, what appears to be, a nationwide fault with connecting to websites for those using BT Internet as their ISP.

If you are unable to connect and are NOT using BT Internet then please do get in touch - otherwise, best place to check is https://twitter.com/BTCare/status/755676292717088768 as the BT Internet status page on their website also appears to be down due to the volume of requests it is receiving at the moment.
Posted Jul 20, 2016 - 09:26 BST