Issue with candidate names being displayed as random characters
Incident Report for Natural HR
Resolved
This incident has been resolved.
Posted Mar 27, 2023 - 14:27 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2023 - 11:48 GMT
Identified
We have identified the issue and candidate names are now being displayed correctly for most records - we are continuing to work on the those which are still not displaying correctly
Posted Mar 22, 2023 - 18:50 GMT
Investigating
We are aware of an issue regarding candidate names being displayed as random characters - we are currently investigating this and will update ASAP
Posted Mar 22, 2023 - 13:57 GMT