Intermittent access to naturalhr.net

Incident Report for Natural HR

Resolved

We have not had any additional monitor notifications so are closing this - if anyone experiences any access issues, please contact support
Posted Mar 30, 2016 - 11:25 BST

Monitoring

This appears to have been a false positive from one monitor, we are continuing to investigate
Posted Mar 30, 2016 - 11:12 BST

Investigating

Some of our monitors are detecting intermittent access to naturalhr.net - we are currently investigating this and will update as soon as possible
Posted Mar 30, 2016 - 11:07 BST